
 TypeCast Help Contents

Welcome to TypeCast on-line Help

The Contents lists Help topics available for TypeCast. Use the scroll bar to see entries not 
currently visible in the Help window. To learn how to use Help, choose How to Use Help from 
the Help menu.

Commands and Menus

Shortcut Keys

Procedures

License and Warranty information

License Agreement

Warranty



 Commands and Menus

Click the part of the TypeCast window you want to know more about.



 Shortcut Keys

Click a menu name to list the shortcut keys for the menus in TypeCast:

Edit Menu

View Menu

Options Menu

Help Menu



 Shortcut Keys: Edit Menu

Edit Menu Shortcut Keys
To Choose Press
Cut CTRL+X
Copy CTRL+C
Paste CTRL+V
Delete CTRL+D



 Shortcut Keys: View Menu

View Menu Shortcut Keys
To choose Press
Character Map CTRL+M
Font Details CTRL+F



 Shortcut Keys: Options Menu

Options Menu Shortcut Keys
To choose Press
Font Type CTRL+T



 Shortcut Keys: Help Menu

Help Menu Shortcut Keys
To choose Press
Context
Sensitive Help F1



 Commands and Menus: Edit Menu

You must be in User Text View mode to use these Edit commands. If you are not in this 
mode, or you did not click in the Sample Area while in this mode, then these menu 
commands will be dimmed indicating that they are temporarily unavailable.

Cut
Use this command to remove selected text from the Sample Area and put it on the 
Clipboard. This command is unavailable if you have no selected text. Cutting text to the 
Clipboard replaces the contents previously stored there.

Copy
Use this command to copy selected text from the Sample Area and put it on the 
Clipboard. This command is unavailable if you have no selected text. Copying text to the 
Clipboard replaces the contents previously stored there.

Paste
Use this command to insert a copy of the Clipboard contents at the insertion point in the 
Sample Area. This command is unavailable if the Clipboard is empty. You can only paste 
text into TypeCast.

Delete
Use this command to remove selected text from the Sample Area. This command is 
unavailable if you have no selected text. Deleting text does not replace the contents 
previously stored on the Clipboard.



 Commands and Menus: View Menu

Character Map
This command displays the Microsoft Windows Character Map. If the file CHARMAP.EXE 
is not in your Windows directory, then TypeCast will display a dialog box informing you 
that it can not run Character Map. In order to have access to Character Map from 
TypeCast, make sure you have the CHARMAP.EXE file in your Windows directory.

Sample Text
This command displays the Sample Text submenu. The available choices are:

Headline

Subhead

Paragraph

Columns

User Text

Font Details
This command displays a dialog box showing you the finer details of the currently 
selected typeface. There are nine items in the dialog box. For a definition of these items, 
select one of the topics below:
Cap Height First Character Maximum Character Width
Ascender Last Character Internal Leading
Desender Average Character Width External Leading



 Sample Text: Headline Command

Headline
This command displays the word Headline in the Sample Area. The sample is displayed in 
the typeface and style that is currently selected. Editing the Sample Area or changing the 
point size is unavailable when this command is selected. The point Size Box is dimmed to 
show that it is temporarily unavailable. The size of the headline sample text will be as large 
as possible to fit inside the Sample Area. A check mark appears next to the menu name to 
show that it is currently selected.



 Sample Text: Subhead Command

Subhead
This command displays the word Subhead in the Sample Area. The sample is displayed in 
the typeface and style that is currently selected. Editing the Sample Area or changing the 
point size is unavailable when this command is selected. The point Size Box is dimmed to 
show that it is temporarily unavailable. The size of the subhead sample text is set at 18 
points. The subhead sample is displayed in both upper and lower case. A check mark 
appears next to the menu name to show that it is currently selected.



 Sample Text: Paragraph Command

Paragraph
This command displays a paragraph of text in the Sample Area. The sample is displayed in 
the typeface and style that is currently selected. Editing the Sample Area or changing the 
point size is unavailable when this command is selected. The point Size Box is dimmed to 
show that it is temporarily unavailable. The size of the paragraph sample text is set at 10 
points. A check mark appears next to the menu name to show that it is currently selected.



 Sample Text: Columns Command

Columns
This command displays 3 columns of text in the Sample Area. The sample is displayed in 
the typeface and style that is currently selected. Editing the Sample Area or changing the 
point size is unavailable when this command is selected. The point Size Box is dimmed to 
show that it is temporarily unavailable. The size of the columns sample text is set at 8 
points. A check mark appears next to the menu name to show that it is currently selected.



 Sample Text: User Text Command

User Text
This command displays any text that you have entered in the Sample Area. If you have 
entered no text, then the Sample Area displays the line "Click here to enter your 
sample". The sample is displayed in the typeface and style that is currently selected. 
Editing the Sample Area and changing the point size of the sample text is available when 
this command is selected. Use the Size Box to change the point size of your sample text. 
The size of your sample text can be set between 4 and 72 points. A check mark appears 
next to the menu name to show that it is currently selected.



 Commands and Menus: Options Menu

Font Type
This command displays the Font Type Options dialog box, where you can specify the type
of fonts for TypeCast to use. This command is similar to the Show Only TrueType Fonts 
command in the fonts section of the Windows Control Panel. You can use the Font Type 
Options dialog box to show only the typefaces you want displayed in the TypeCast Font 
List. You can show only TrueType fonts, ATM Postscript Type 1 fonts, or All available 
fonts installed in your system.

Choosing All available fonts will not only show you the Type 1 and TrueType fonts 
installed in your system, but it will also show you the Windows System, Screen, 
Plotter, or Vector, and any Fixed Pitch fonts that are installed in your system.

TypeCast is very useful in showing you Screen fonts that you may no longer be using (i.e.
CGA or EGA Screen fonts left on your Hard Drive from previous installations when you 
had a lower resolution monitor). If you are using a VGA monitor, these Screen fonts are 
wasting valuable disk space. With TypeCast, you'll know about these fonts and can 
remove them to free up space on your Hard Drive.

When you change the Font Type, the change will effect all View modes respectively. This
is a global application change.

Sample Color
This command displays the Sample Color submenu, where you can choose between eight
standard colors and assign any one of them to the Sample Area text. You can use the 
Sample Colors to see how your text would appear in various colors. A check mark 
appears next to the color name to show that it is currently selected. When you change 
the Sample Color, the change will effect all View modes respectively. This is a global 
application change.

Always On Top
This command forces the TypeCast window to always remain on top of all other open 
windows. You can use this command to keep TypeCast within easy reach, while working 
in another application window.

For example, if you minimize TypeCast while Always On Top is selected, and your working
in Windows Write, TypeCast will be reduced to an icon. However, TypeCast will stay 
visible at the bottom of the Windows Write window. A check mark appears next to the 
menu name to show that it is currently selected. The Status Bar at the bottom of the 
TypeCast window will also display ON TOP.



 Commands and Menus: Help Menu

Contents
This command opens the Contents topic of the TypeCast Help file. The Contents topic is 
similar to a table of contents in a book.    You can get specific information about TypeCast 
from the Contents topic.

Search for Help On...
This command opens the Search dialog box for the TypeCast Help file. The Search dialog 
box is similar to an index section in a book. You can go to a specific Help topic by typing 
in a keyword and searching for that keyword in the TypeCast Help file.

How to Use Help
This command opens the main Windows Help file and takes you to the Contents topic, 
which explains how to use the Windows Help system.

About TypeCast...
This command opens the About TypeCast dialog box and displays the program version 
number, copyright information, operating mode, memory, and available system 
resources.



 Control Menu: Exiting TypeCast

To quit TypeCast
Click on the Control menu at the upper left corner of the TypeCast application window 
and choose Close. You can also quit TypeCast by double clicking on the Control menu, or 
from the keyboard by pressing ALT+F4.



 Font List

Use the Font List when you want to change the typeface of the Sample Area text. When 
you change the typeface, the change will effect all View modes respectively. This is a 
global application change.



 Style List

Use the Style List when you want to change the Style of the Sample Area text. The Style 
List consists of 4 font style attributes; Regular, Bold, Italic, and Bold Italic. When you 
change the Style, the change will effect all View modes respectively. This is a global 
application change.



 Size Box

Use the Size Box when you want to change the point size of the Sample Area text. When 
you change the point size, the change will effect the User Text View mode only. You can 
enter a value from 4 to 72 only if you are in User Text View mode. When you change the 
value in the Size Box, some functions and menu commands will be dimmed, indicating that 
they are temporarily unavailable - this is normal. When you have finished making a change, 
you must press the Enter key to commit the change. After doing so, TypeCast will reactivate 
the dimmed functions and menus. The cursor will remain in the Size Box until you click on 
some other part of the program, thus changing the focus to that part.



 Sample Area

The Sample Area is the outlined rectangle in the center of the TypeCast application window. 
This area changes depending on the View mode that you are in. For example, if you select 
Sample Text from the View menu and then choose Headline from the Sample Text submenu, 
then the Sample Area will display the word Headline in the currently selected Font and 
Style. The word will appear as large as possible to fill as much of the Sample Area as it can. 
The Sample Area will also become non-editable, meaning that you can not edit the text in 
the Sample Area while in this View mode.



 Status Bar

The Status Bar is located near the bottom of the TypeCast application window. Its purpose 
and function is to give you visual, tactile feedback on the various conditions of TypeCast. 
There are five indicators on the Status Bar. They are, from left to right:

Font:
The Font indicator is unique in the fact that it will tell you what kind of typeface you have
currently selected. For example, if you have told TypeCast to show All available fonts (via
the Font Type selection under the View menu) installed on your system, and you are 
using Windows TrueType fonts and Adobe Type Manager, then TypeCast will display 
(via the Status Bar indicator) whether the currently selected typeface is an ATM font or a 
TrueType font. It will also tell you if the font is a Windows System, Screen, Fixed 
Pitch, Plotter, or Vector font.

Total Fonts:
The Total Fonts Status Bar indicator will tell you how many typefaces are currently 
installed in your system. This value is dependent on whether you have told TypeCast to 
show only TrueType, ATM, or All typefaces on your system. What ever Font Type View 
mode you're in, the number in this indicator will be an accurate count for that View 
mode.

CAPS & NUM
The 3rd and 4th Status Bar indicators represent the current status of your Caps Lock and 
Num Lock keys on your keyboard. If these keys are engaged, then TypeCast will display 
the words CAPS & NUM respectively in the indicators. Otherwise, they will be blank.

ON TOP
The last indicator on the Status Bar is for the Always On Top selection, found under the 
Options menu. When you choose this option, the Status Bar indicator will display the 
word ON TOP. Otherwise it will be blank.



 Procedures: How to...

To learn how to use the commands in TypeCast, select one of the following topics:

Edit Menu

View Menu

Options Menu

Using the Font List, Style List, and Size Box

Entering your own sample text

Exiting TypeCast



 Procedures: Edit Menu

You can use the Cut, Copy, and Paste commands under the Edit menu to transfer text from 
the Sample Area to and from the Clipboard. Use the Delete command to remove text from 
the Sample Area. You must be in User Text View mode to edit text in the Sample Area.

To Cut text
1. Click in the Sample Area.
2. Select the text you want to cut.
3. From the Edit menu, choose Cut.

To Copy text
1. Click in the Sample Area.
2. Select the text you want to copy.
3. From the Edit menu, choose Copy.

To Paste text
1. Click in the Sample Area.
2. Position the insertion point where you want the text pasted.
3. From the Edit menu, choose Paste.

To Delete text
1. Click in the Sample Area.
2. Select the text you want to delete.
3. From the Edit menu, choose Delete.

See Also
Commands and Menus: Edit Menu



 Procedures: View Menu

How to use the Microsoft Windows Character Map
1. Select the View menu.
2. Choose Character Map...
To learn more about how to use Character Map, please refer to your Microsoft Windows 
User Guide or open the CHARMAP.HLP file in Windows Help.

See Also
Commands and Menus: View Menu

How to use the Sample Text menu
1. Select the View menu.
2. Choose Sample Text.
3. From the Sample Text submenu:
Choose To
Headline Change to Headline View mode.
Subhead Change to Subhead View mode.
Paragraph Change to Paragraph View mode.
Columns Change to Columns View mode.
User Text Change to User Text View mode.

See Also
Commands and Menus: View Menu

How to use the Font Details menu
1. Select the View menu.
2. Choose Font Details...

See Also
Commands and Menus: View Menu



 Procedures: Options Menu

How to use the Font Type menu
1. Select the Options menu.
2. Choose Font Type...
3. From the Font Type Options dialog box:
Choose Click To
Show only TrueType fonts OK Show only TrueType fonts.
Show only ATM Type 1 fonts OK Show only ATM Type 1 fonts.
Show all available fonts OK Show all available fonts.
Select the Cancel button to cancel changing the Font Type and return to the TypeCast
main application window.

See Also
Commands and Menus: Options Menu

How to use the Sample Color menu
1. Select the Options menu.
2. Choose Sample Color.
3. From the Sample Color submenu:
Choose To
Black Change the Sample Area text color to Black.
Blue Change the Sample Area text color to Blue.
Cyan Change the Sample Area text color to Cyan.
Green Change the Sample Area text color to Green.
Magenta Change the Sample Area text color to Magenta.
Red Change the Sample Area text color to Red.
White Change the Sample Area text color to White.
Yellow Change the Sample Area text color to Yellow.

See Also
Commands and Menus: Options Menu

How to use the Always On Top menu
1. Select the Options menu.
2. Choose Always On Top.

See Also
Commands and Menus: Options Menu



 Procedures: Using the Font List, Style List and Size Box

How to use the Font List
1. Click the down arrow on the Font List.
2. Use the Scroll Bar to locate the font you want to use.
3. Click on the name of the font in the Font List.

See Also
Font List

How to use the Style List
1. Click the down arrow on the Style List.
2. To select a Style from the Style List:
Choose To
Regular Change the Sample Area text attributes to Regular.
Bold Change the Sample Area text attributes to Bold.
Italic Change the Sample Area text attributes to Italic.
Bold Italic Change the Sample Area text attributes to Bold Italic.

See Also
Style List

How to use the Size Box
1. Double Click in the Size Box.
2. Type in a new number.
3. Press the Enter key.

See Also
Size Box



 Procedures: Entering your own sample text

To enter your own sample text in the Sample Area:
1. Select Sample Text under the View menu.
2. Choose User Text from the Sample Text submenu.
3. Click in the Sample Area.
4. Type in the text you want.

See Also
Sample Text: User Text Command



Sample Area
The Sample Area is the outlined rectangle in the center of the TypeCast application window. 
This area changes depending on the View mode that you are in. You must be in User Text 
View mode to enter your own text in the Sample Area.



Character Map
Included with Microsoft Windows version 3.1 is a Character Map utility program. The file 
name is CHARMAP.EXE and the icon should be located in your accessories group. The 
accessories group and the Character Map icon were created by default when you first 
installed Windows. Character Map gives you fast and easy access to every character in all 
the fonts installed in Windows.



Size Box
The Size Box is used to change the point size of the Sample Area text. You must be in User 
Text View mode to use the Size Box. If you are in any other View mode, the Size Box is 
dimmed, indicating that it is temporarily unavailable.



TrueType
TrueType is a new font format developed by Apple Computer, Inc. and Microsoft. TrueType 
was designed for use with virtually all Windows based hardware, software, and printers.



ATM PostScript Type 1
PostScript Type 1 is an established font format that works with all Windows based hardware, 
software, and printers. Type 1 fonts are fully compatible with Adobe Type Manager, providing
enhanced on-screen viewing.



Windows System Font
The Microsoft Windows System Font was designed for use as an application interface font. 
This font is generally used for all of the menus, dialog boxes, and prompts in Windows. MS 
Serif and MS Sans Serif are also System Fonts.



Screen Fonts
The Microsoft Windows Screen Fonts were designed for use as an application interface font. 
This font is generally used for all of the menus, dialog boxes, and prompts in Windows. 
However, the names of these fonts varies depending on the Screen resolution that you have 
chosen for your system. 8514OEM, for example, is a Screen Font.



Plotter or Vector Fonts
An example of these kinds of fonts are the ones that came with Windows. Modern, Roman, 
and Script are all Plotter or Vector Fonts.



Fixed Pitch Fonts
These fonts are a bit more illusive. For example, Courier is a Fixed Pitch Font, but 
8514OEM, Small Fonts and the Windows System Font are also Fixed Pitch Fonts. Courier
New is a Fixed Pitch Font as well as a TrueType Font.



View Modes
The View Mode is determined by selecting Sample Text under the View menu. A submenu 
appears presenting you with 5 choices. Selecting one of these menu items will change the 
View mode of the Sample Area. A check mark appears next to the menu item to show that it 
is the currently selected View mode.



Cap Height
The height of the capital letters in a font.



Ascender
The part of a lower case letter, as in b or h, that rises above the x-height.



Desender
The part of a character that extends below the baseline, as in g or p.



First Character
The ANSI position of the first character in the selected font.



Last Character
The ANSI position of the last character in the selected font.



Average Character Width
The average width of the characters in the selected font.



Maximum Character Width
The maximum width of the characters in the selected font.



Internal Leading
Additional space inserted between lines of text, specified in points.



External Leading
Additional space inserted after lines of text, specified in points.





Printing the TypeCast Registration Form
To print the form, choose Print Topic under the File menu. If you have Always On Top 
selected, the Help File will appear behind the TypeCast window. To correct this condition, 
choose Always On Top under the Options menu in TypeCast, then click on the help window to
bring it to the foreground.



 Systech License Agreement
To learn more about the Systech License Agreement, select one of the topics from the list 
below that best describes your intended use. The combined contents of all the following 
topics below constitutes the Systech License Agreement. The License Agreement has been 
listed in this way to facilitate easier understanding of this agreement.

Individuals

Corporate

Electronic BBS

Vendors

Government

User Groups



 Systech License Agreement: Individuals
Non-licensed users are granted a limited license to use TypeCast on a 30-day trial basis for 
the purpose of determining whether TypeCast is suitable for their needs. The use of 
TypeCast, except for the initial 30-day trial, requires registration. The use of non-licensed 
copies of TypeCast outside of the initial 30-day trial by any person, business, corporation, 
government agency, or any other entity is strictly prohibited.

A single user license permits a user to use TypeCast only on a single computer. Licensed 
users may use the program on different computers, but may not use the program on more 
than one computer at the same time.

No one may modify or patch the TypeCast executable files in any way, including but not 
limited to decompiling, disassembling, or otherwise reverse engineering the program.

A limited license is granted to copy and distribute TypeCast only for the trial use of others, 
subject to the above limitations, including the following:

1. TypeCast must be copied in unmodified form, complete with the file containing 
this license information.

2. The full machine-readable TypeCast documentation must be included with each 
copy.

3. TypeCast may not be distributed in conjunction with any other product without a 
specific license to do so from Systech Software Company.

4. No fee, charge, or other compensation may be requested or accepted, except as 
authorized in the other sections of this License Agreement.



 Systech License Agreement: Corporate
Non-licensed corporate users are granted a limited license to use TypeCast on a 30-day trial 
basis for the purpose of determining whether TypeCast is suitable for their business needs. 
The use of TypeCast, except for the initial 30-day trial, requires registration.

You may access the registered version of TypeCast through a network, provided that you 
have obtained individual licenses for the software covering all workstations that will access 
the software through the network.

To use Systech Software Company products in a commercial, educational, or governmental 
agency on more than one computer, it is necessary to purchase a SITE LICENSE. The Site 
License allows the organization to use the software package on up to the number of 
computers licensed. Site License fees are based on the total number of computers that will 
use the software package. NOTE THAT THE SITE LICENSE INCLUDES ONE COPY OF THE
SOFTWARE AND DOCUMENTATION. The Site License allows you to copy it for the number
of machines licensed. Distributing, repackaging, or reselling of the software to third parties is
not allowed. All licenses are prepaid.

No one may modify or patch the TypeCast executable files in any way, including but not 
limited to decompiling, disassembling, or otherwise reverse engineering the program.

A limited license is granted to copy and distribute TypeCast only for the trial use of others, 
subject to the above limitations, including the following:

1. TypeCast must be copied in unmodified form, complete with the file containing 
this license information.

2. The full machine-readable TypeCast documentation must be included with each 
copy.

3. TypeCast may not be distributed in conjunction with any other product without a 
specific license to do so from Systech Software Company.

4. No fee, charge, or other compensation may be requested or accepted, except as 
authorized in the other sections of this License Agreement.

The use of non-licensed copies of TypeCast, outside of the initial 30-day trial, by any person, 
business, corporation, government agency, or any other entity is strictly prohibited.



 Systech License Agreement: BBS
Operators of electronic bulletin board systems (sysops) may make TYPECAST.EXE available
for downloading only as long as the conditions under this License Agreement are met. An 
overall or time-dependent charge for the use of the bulletin board system is permitted as 
long as there is not a specific charge for the download of TYPECAST.EXE. The use of non-
licensed copies of TypeCast, outside of the initial 30-day trial, by any person, business, 
corporation, government agency, or any other entity is strictly prohibited.



 Systech License Agreement: Vendors
Vendors of user-supported or shareware software approved by the ASP may distribute 
TYPECAST.EXE, subject to the conditions under this License Agreement, without specific 
permission. Non-approved vendors may distribute TYPECAST.EXE only after obtaining 
written permission from Systech Software Company. Such permission is usually granted. 
Please write for details (enclose your catalog). Vendors may charge a disk duplication and 
handling fee, which, when pro-rated to the Systech product, may not exceed eight dollars. 
The use of non-licensed copies of TypeCast, outside of the initial 30-day trial, by any person, 
business, corporation, government agency, or any other entity is strictly prohibited.



 Systech License Agreement: Government
U.S. GOVERNMENT RESTRICTED RIGHTS

Use, duplication, or disclosure by the Government is subject to restrictions as set forth in 
subdivision (b)(3)(ii) of the Rights in Technical Data and Computer Software clause at 
252.227-7013.

Contractor/Manufacturer

SYSTECH SOFTWARE COMPANY
1509 K Street

Anchorage, AK    99501-4965

The use of non-licensed copies of TypeCast, outside of the initial 30-day trial, by any person, 
business, corporation, government agency, or any other entity is strictly prohibited.



 Systech License Agreement: User Groups
Non-profit organizations or user groups may distribute copies of the TYPECAST.EXE file to 
their members, subject to the conditions of this License Agreement, without specific 
permission. Non-profit groups may collect a disk duplication fee not to exceed five dollars. 
The use of non-licensed copies of TypeCast, outside of the initial 30-day trial, by any person, 
business, corporation, government agency, or any other entity is strictly prohibited.



 Systech Warranty
Disclaimer of Warranty

Systech Software Company does not warrant that the file TYPECAST.EXE or its contents will meet your 
requirements or that the operation of the software will be uninterrupted or error free. SYSTECH makes no 
Warranties, Expressed or Implied as to the MERCHANTABILITY, NON-INFRINGEMENT OF THIRD PARTY 
RIGHTS, OR FITNESS FOR A PARTICULAR PURPOSE. The sole remedy of the end user of this software shall be 
to discontinue the NON-LICENSE use of said software or to register said software to receive a LIMITED 
WARRANTY.

Some states or provinces do not allow the exclusion of implied warranties or limitations on how long an implied 
warranty may last, so the above limitations may not apply to you. This warranty gives you specific legal rights. You 
may have other rights which vary from state to state or province to province.

The warranties set forth above are in lieu of any and all other express or implied warranties, whether oral, written, 
or implied, and the remedies set forth above are the sole and exclusive remedies of the end user.

In no event will Systech or its suppliers be liable to you for any consequential or incidental damages, including any 
lost profits or lost savings, or for any claim by any party, even if a representative of Systech or its suppliers has 
been advised of the possibility of such damages.

Some states or provinces do not allow the exclusion or limitation of incidental or consequential damages, so the 
above limitation or exclusion may not apply to you.




